[mythtv-users] mythbackend hangs during recording

Clint Eaker ceaker at mindspring.com
Mon Jan 22 23:18:57 UTC 2007

>On 1/23/07, Clint Eaker <ceaker at mindspring.com> wrote:
>> I'm using an EPIA M10000 frontend/backend setup with a Plextor TV402U USB
>Does the M10000 have usb2?
>Is the tuner attached to a usb2 or a usb 1.1 port?

Thanks both Nathan and Bill for the replies.

I monitored my box from work today and two shows were recorded without incident.  When I get home this evening, I'm going to double-check that the connections on both the server-side and the tuner-side are good.  Cable management isn't my forte.  ;-)

Good question, but yes the M10000 provides USB2 ports...

myth0:/proc# lsusb
Bus 002 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 001 Device 002: ID 093b:a104 Plextor Corp.
Bus 001 Device 001: ID 0000:0000

myth0:/proc# lsusb -v -D /proc/bus/usb/001/002
Device: ID 093b:a104 Plextor Corp.
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.00
  bDeviceClass          255 Vendor Specific Class
  bDeviceSubClass         0
  bDeviceProtocol       255
  bMaxPacketSize0        64
  idVendor           0x093b Plextor Corp.
  idProduct          0xa104
  bcdDevice            0.01
  iManufacturer           1 PLEXTOR
  iProduct                2 Plextor ConvertX TV402U
  iSerial                 0
  bNumConfigurations      1

More information about the mythtv-users mailing list