[mythtv-users] What tuner # is your Sabrent SBT-TVFM Card?

Mythtified mythtified at extrahip.net
Sun Jan 21 17:01:24 UTC 2007

A quick survey - looking for anyone that has their tuner working well? 
Anyone with one of these cards might have noticed the card number for the 
saa7134 module seems to be specified incorrectly on:


Where it lists module options:

options saa7134 card=3 tuner=17

Actually the SBT-TVFM is card=42 as suggested in the source code. Also, 
tuner 17 doesn't work for me. I tried all 68, and get a signal on: 
9-13,31,37-39,40,43,44,46,47,50,51,53,55-57,59,65,66,68 - but the ones I've 
tried so far have crappy sound...

The ones that do get a signal seem to have a moderately OK picture (annoying 
wavey lines on some channels, other channels are great - but rather poor 
sound on all channels (background hiss, lower volume). This is strange to as 
the SVideo capture is fantastic - hard to believe for such a cheap card. The 
sound for framegrabber comes through the Sabrent card to my sound card's 
line in (via stereo patch cable) and also sounds great. Seems only the tuner 
is crappy. Of course I continue to try different tuner numbers of the ones I 
get a signal with - but this is a slower process... I've tried 13,43,55,68 
so far...

As a side note - anyone get saa7134-alsa module working with this card? 
Module loads fine, but I get zero sound at the moment... (both lines record 
on, highest volume with kmix)

Any tuner numbers (or experiences) with this card appreciated... 

More information about the mythtv-users mailing list