[mythtv-users] HDHR QAM: Streams ok to VLC but not Mythtv

Tom Lichti tom at redpepperracing.com
Thu Jan 18 21:27:09 UTC 2007

P S wrote:
> On 1/18/07, BP <lists at qucae.com> wrote:
>> John P Poet wrote:
>>> On 1/2/07, John Welch <jrw3319 at gmail.com> wrote:
>>>> On 1/2/07, P S <guierrmo at gmail.com> wrote:
>>>>> I'm using and HDHomerun to tune QAM256 on comcast.  Most channels are
>>>>> fine but there are a few that will tune and lock but will not display
>>>>> in live TV or recorded programs.  Xine will play, but there is not
>>>>> audio.
>> For all those who were having this issue, a commit by DanielK (Thanks!)
>> today resolved it for me.  No more black screen channels in MythTV.
>> Information on the commit at:  http://cvs.mythtv.org/trac/changeset/12564
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> Upgraded to the latest svn and I can tune these channels now.
> But now I can't bring up the channel editor.  I hit 'e' and the log just says:
> GrabLineupCacheAge(NJ29477:-) -> 2007-01-18T15:32:16
> GrabLineupFromCache(NJ29477:-) -- success
> then I need to kill the frontend because tv continues but it will not
> respond to key presses.

I thought my system had hung when I hit E as well, but it turns out it 
was going out to zap2it and grabbing my lineup, which took a minute or 
two. How long did you wait?


More information about the mythtv-users mailing list