[mythtv-users] Low audio level with Plextor TV402U

Clint Eaker ceaker at mindspring.com
Thu Jan 18 14:28:37 UTC 2007

>Clint Eaker wrote:
>> I just recently got my mythtv setup up and running and I'm still 
>> something of a noob.  I'm using a Plextor TV402U as my tuner on a VIA

>> M10000 combined frontend/backend.  Audio levels are fine when playing

>> music with MythMusic or playing DVDs with MythDVD.  But when watching

>> TV (either live or recorded), I have to crank the volume on my stereo

>> receiver up to about twice the level as with music or DVD to get the 
>> same volume.
>> So far, all I've tried is adjusting the mixer volumes and this
>> seem to help.  I've been searching for about 2-3 days and so far have

>> found a post on one forum that indicates the audio gain needs to be 
>> adjusted in the source code 
>> (http://lists.zerezo.com/video4linux/msg10011.html), which seems to
>> some serious overkill.  Especially given that the packaged
>> seems to include volume adjustment.  But then the guy that answered 
>> the original post is the maintainer for the Plextor drivers, so who
>> I to argue?
>> I'm hoping this is just a simple case of not knowing what to adjust
>> my setup.  Anyone else using the TV402U and getting the same results?

>> Suggestions?
>> Thanks,
>> Clint
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org 
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>Have you tried adjusting the LINE IN level on your sound card? Use a
program like kmix, aumix, etc.

Well, I'm using the onboard audio for the Via board.  I might
investigate how to do that this evening, but last night, I played around
with the mixer levels in ALSA.  That helped, but even at the max level,
the volume from the tuner was low.  So, I played around with the source
hack linked above.  That did indeed bring the audio level up to a point
where the ALSA settings could bring the volume up to match the other

My guess is that either the linux go7007 drivers don't provide an
interface for adjusting tuner volume or MythTV simply isn't using it.

Thanks for the suggestion.


More information about the mythtv-users mailing list