[mythtv-users] using nuvexport from another (powerful) machine: "This host not configured for myth"

Peter Dash peter.dash at gmail.com
Thu Jan 18 13:37:53 UTC 2007

I did something similar (in my case using a more powerful desktop to
do the transcoding) by setting it up as a slave backend - it doesn't
have to have any capture cards set up (which is good as there are
none). Just setup the transcoding as a user job on the slave backend
and make sure that that user job only runs on the slave backend which
is a setting somewhere.


On 1/18/07, Christophe Zwecker <doc at zwecker.de> wrote:
> Hi,
> my mythtv machine is a micro ITX Board with a PIII 1.2GHZ, its nice n
> small - great. Just when i transcode my recordings to xvid it takes like
> 3-4 hours for one hour of recording. My Server which is in the basement
> a Dual XEON would be happy to do the job, I installed mythfrontend,
> libs, copied mysql.txt changed it to point to the mythtv database..
> When I start nuvexport I get this:
> Loading MythTV recording info.
> This host not configured for myth.
> (No RecordFilePrefix defined for too.foonat.de in the settings table.)
> Yes in the database is the hostname of the mythmaxhine, where do I tell
> nuvexport to ignore that ?
> best regards,
> Christophe
> --
> Christophe Zwecker                     mail: doc at zwecker.de
> Hamburg, Germany                        fon: +49 179 3994867
> http://www.zwecker.de
> "Reality is that which, when you stop believing in it, doesn't go away"
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list