[mythtv-users] Output to monitor and TV - how?

Chris Ribe chrisribe at gmail.com
Wed Jan 17 04:03:15 UTC 2007

It is definitely possible.  I had just such a setup running for some time
last year.   Unfortunately,  I don't recall all of the details right now.
You may need to turn on the "Clone" option in the ServerLayout section, and
the resolutions definitely need to be the same for the two screens
(preferably 800x600).

AS for the top of the picture missing on the TV - that's overscan.  Overscan
can be adjusted in the nvidia settings panel by running "nvidia-settings."

On 1/16/07, JCA <1.41421 at gmail.com> wrote:
>    I am running MythTV 0.20 on a Slackware 11.0 box with a
> kernel. My video card is an Nvidia GEForce FX 5200, and it is
> connected to my TV by an S-Video cable. I have an xorg.conf file
> (which I am attaching) that I have put together, hoping to get my
> display both on my CRT monitor and TV simultaneously. So far, no luck.
>    I can get output on my CRT monitor and my TV separately, but not at
> the same time. Using the attached xorg.conf file, when I launch my X
> server, by means of startx, the following warning is printed out:
> (WW) NVIDIA: More than one matching Device section found: Nvidia CRT
> Only the first match (at screen 0) is started.
>    Is it possible to have a single X server running, so that its
> output can be seen both at the CRT monitor and at the TV
> simultaneously? Or must one start two X servers on different screens?
> Another issue is that when I get the output on my TV the resolution
> seems to be all wrong, in that some of the output is off the screen,
> most notably at the top. The resolution I set in the Modes line for th
> TV screen is that corresponding to my NTSC TV set - but it does not
> seem to work. Any ideas why?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070116/a97e8964/attachment.htm 

More information about the mythtv-users mailing list