[mythtv-users] Lost sound again

Ian Barton lists at manor-farm.org
Tue Jan 16 09:08:15 UTC 2007

When I used Ubuntu Dapper and MythTV 0.18 this happened all the time. 
Sound would work fine for a while and then when rebooting it just 
wouldn't work in MythTV, but worked fine in everything else.

Going into MythTV setup and toggling between PCM and Master and making 
sure the sound level wasn't set to 0%, followed by a couple of reboots 
usually fixed it. However, I never got to the root cause of the problem, 
which annoyed me intensely!

After a fresh install of Edgy and Myth 0.20 the problem has never 
recurred (I hope I didn't speak too soon:).


> MythTV Users,
> I thought I had my sound set up, but it turns out I don't. Or if I did, 
> it's gone away again.
> Sound works fine if I play a video file, like an AVI.
> Sound is not on, though, when I watch TV.
> Further, if I press F9 (mute), or F10 (sound down), or F11 (sound up), 
> there is no response, not even any indicator on the screen to indicate 
> that volume controls are being accessed.
> It seems that somehow sound is disabled when in TV mode.
> Any idea what may have caused that?
> --
> Dave M G
> Ubuntu 6.06 LTS
> Kernel
> Pentium D Dual Core Processor
> PHP 5, MySQL 5, Apache 2

More information about the mythtv-users mailing list