[mythtv-users] Channel scanning -- no tables

Phil Figgins habajaba at gmail.com
Tue Jan 16 04:48:42 UTC 2007

Thanks for the link. I've actually read that before I posted. I've added the
transport for the channel and when I do a scan on that specific transport,
it still says no tables. I tried adding the channel manually, but I must
have entered something wrong because when I try to tune to it under watch
tv, it says unable to lock. But during the channel scan, it definitely locks
right away. I tried reading the link you provided in your original post to
see how to add an ATSC channel manually, but I just don't see it....

As for the antenna, I have a high power vhf/uhf antenna mounted on my roof.
It pulls in the channel in question without a problem on my DirecTV HD Tivo.
So I know the channel can be received thru this antenna. It just seems that
something refuses to scan right in MythTV.

-----Original Message-----
From: Yeechang Lee

Phil Figgins <habajaba at gmail.com> says:
> I can not seem to get 2 ATSC OTA local channels recognized in MythTV
> with my AverMedia A180 tuner card. Both show up in a channel scan
> but they timeout with the error "no tables".


> Is there somewhere I can manually enter in the channel data in the
> database to get past this error?


More information about the mythtv-users mailing list