[mythtv-users] Perfect DVD rips failing

Peter pete at putzin.net
Tue Jan 16 03:18:21 UTC 2007

Theng Kiat Ng wrote:
>     Thought that, but the system plays DVDs now, and libdvdcss is
>     installed,
>     so I don't think that's the issue. For some reason, the system is
>     treating iso's differently than it has in the past. Not sure what
>     to do
>     about that.
> I had a similiar situation before. i.e. Ripped ISOs refused to play. 
> It happened because I deleted the .dvdcss (or something similiar) 
> subdir from my home directoy.
> I think I fixed it by playing the original DVD again, then the ripped 
> ISO also worked.
> ------------------------------------------------------------------------
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Crud, good idea, but still no. I ripped another movie new just to see 
what happens, and I get the same behavior. It seems that mplayer run 
standalone doesn't see this as a DVD and doesn't decode it. When I play 
it back in myth, it correctly extracts the keys, but then I get a ton of 
NVP Prebuffering pause messages and nothing ever plays. Actually, same 
thing happens with a DVD when played back in myth. Not sure what's going 
on here, but it's making me nuts.

More information about the mythtv-users mailing list