[mythtv-users] What makes mythtv find lirc?

Malcolm mythtv at v8-ranger.com
Sun Jan 14 20:12:24 UTC 2007

----- Original Message ----- 
From: "Anduin Withers" <awithers at anduin.com>
To: "'Discussion about mythtv'" <mythtv-users at mythtv.org>
Sent: Sunday, January 14, 2007 1:27 PM
Subject: Re: [mythtv-users] What makes mythtv find lirc?

> However when I run ./configure for Myth it says it will not build lirc
> support.
> [root at mythtv mythtv-0.20]# ./configure | grep lirc
> lirc support     no
> What is it looking for that I need to setup?

> It is looking for liblirc_client and lirc/lirc_client.h (all in
> mythtv/configure).

Thanks.  I found there was a liblirc0-devel-0.8.1-0.20060722.4mdv2007.0 
package that was not installing from the easyurpmi site.  It kept saying it 
was built against an older version of lirc and when I answered Y to install 
anyway it would not.  I was typing this
# urpmi liblirc0-devel-0.8.1-0.20060722.4mdv2007.0
I then tried this
# urpmi liblirc0-devel-0.8.1-0.20060722.4mdv2007.0   liblirc-devel
and it worked.


More information about the mythtv-users mailing list