[mythtv-users] Mythtranscode is currently unable to transcode remote files

Peter Abplanalp pta-myth at psaconsultants.com
Sun Jan 14 14:21:45 UTC 2007

----- "Chris Pinkham" <cpinkham at bc2va.org> wrote:
> * On Sat Jan 13, 2007 at 05:08:13PM -0700, Peter Abplanalp wrote:
> > here is the exact error message from the master backend log:
> > 
> > 2007-01-13 16:35:26.127 Attempted to transcode
> > myth:// Mythtranscode is
> > currently unable to transcode remote files.
> > 2007-01-13 16:35:26.133 JobQueue: Transcode Errored: CSI: Miami
> > "Death Grip": (Autodetect)
> So, mythtranscode thinks the file is remote because the file URL is
> myth:// which means that for
> some reason GetPlaybackURL couldn't find the file locally on the
> backend it was running on.

that's correct.  the master is called mythtv and has an ip address of
.104.  the recording host is masterbed and has an ip of .107.  the data
in the recorded table has the correct info for the csi miami recording,
masterbed/.107 but the master backend tried to transcode it.  why?
shouldn't it have the recording host (masterbed/.107) do the transcoding?

i've tried to use mythfrontend on masterbed/.107 to initiate the
transcode but it looks like it passes the request to the master and
the master tries to transcode it.  why doesn't the master use the data
in the recorded table and have masterbed do the transcoding?


Peter Abplanalp

More information about the mythtv-users mailing list