[mythtv-users] Volume doesn't have effect

Matthias Thyroff lists at thyroff.net
Sun Jan 14 10:21:21 UTC 2007

Dave M G schrieb:
> MythTV Users,
> The next thing on my list of small fixes:
> When I increase or decrease the volume, an indicator appears on my 
> screen to indicate that it's going up or down.
> But, the volume I hear remains exactly same.
> Mute also has no effect. Text appears on the screen saying "Mute on" or 
> "Mute off", but the sound remains on.
> So while I can hear sound, I can't control it.
> Where would I start in order to diagnose and hopefully solve this problem?
> Thank you for your time and help.
> --
> Dave M G
> Ubuntu 6.06 LTS
> Kernel
> Pentium D Dual Core Processor
> PHP 5, MySQL 5, Apache 2
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Hi again,

how many sound cards do you have in your system? On my desktop, I have a
sound card and a USB headset. If I press the volume button on the usb
headset, I can see the kde indcator for the volume change the volume,
but it changes the volume of the internal sound card, not the headset.

So, play tv. Open a terminal. Try to change the volume with alsamixer
and find the correct device which actually lets you change the volume.
Then check if in your frontend settings, this device is configured as
your mixer device. Maybe that's your problem?

BTW, i had set the frontend to control the pcm volume. Mplayer would
control the master volume. It works much better for me to control master
in the frontend and mplayer, because otherwise you might turn down
master in mplayer and then, back in the frontend you can't turn up the
volume again.



More information about the mythtv-users mailing list