[mythtv-users] Tried to move /Video directory but now cannot access any old recordings

Paul Lewis apflewis at gmail.com
Sat Jan 13 19:40:42 UTC 2007

I started using Mythtv with a rather small hard disk 80MB, as you might  
imagine it filled up very quickly. The other day I tried to install  
another pair of 250Mb disks and move the recordings from the old hard  
disk to the new ones.

I shut down the mythbackend and moved the recordings from the old hard  
disk to the new disks using mv /old partition name /new partition name.

Then I unmounted the partitions and in fstab reversed the names of the  
partitions, remounted so the old partition name is the new disks.

Anyway, none of my old recordings are accessable (watchable), I have  
since recorded two new recordings last night and they are fine. The  
partitions seem to have loads of file names in the myth convention.

Any suggestions what I can do if anything, to recover the old  

More information about the mythtv-users mailing list