[mythtv-users] atrpms and fedora 4

Gabe Rubin gaberubin at gmail.com
Tue Jan 9 06:31:46 UTC 2007

Is atrpms no longer supporting fc4?

When I try to upgrade I get these errrors:
error: Failed acquiring release file for 'Fedora Core 4 - i386 - Extras':
error: http://dl.atrpms.net/fc4-i386/redhat/extras/repodata/repomd.xml:

error: Failed to download packages:
error:     http://dl.atrpms.net/fc4-i386/atrpms/stable/nvidia-graphics9631-1.0_9631-82.fc4.at.i386.rpm:


Do I need to upgrade to FC5?

More information about the mythtv-users mailing list