[mythtv-users] nuvexport; option missing

devsk funtoos at yahoo.com
Mon Jan 8 17:23:00 UTC 2007

my apologies to you. I sorta went completely OT but I didn't mean to hijack your thread. Your problems are mostly about missing xvid codec on windows and mplayer.

yes, the five steps listed by you is what I am trying to do in a script to replace built-in transcode which creates files incompatible with my standalone. Once I have a complete script (the one I posted was rough idea, and syntactically wrong), I will post it here. Moreover, just updating basename in the database is not complete, I need to do few other things.


----- Original Message ----
From: David Fishburn <fishburn at ianywhere.com>
To: Discussion about mythtv <mythtv-users at mythtv.org>
Sent: Monday, January 8, 2007 5:56:04 AM
Subject: Re: [mythtv-users] nuvexport; option missing

> ok, thanks. I just confirmed it. It all works out. Finally, I 
> have avi files I can play on my standalone as well as keep in 
> myth storage: without intervention.

Can you outline what exactly you have all working now?

I think you were:
1.  Manually editing the cutlist
2.  Choosing a recording
3.  Using nuvexport to cut commercials and transcode to an AVI
4.  Placing this file into the Myth Video dir (instead of the recording dir)
5.  Updating the Myth database to indicate there is a new recording

The shell script you created, did you also add it as a User Job so this can
be kicked off from the Myth UI?

Can you provide the completed shell script and point out what I got wrong


mythtv-users mailing list
mythtv-users at mythtv.org

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070108/0891e973/attachment.htm 

More information about the mythtv-users mailing list