[mythtv-users] nvidia 6200tc tearing and high xorg cpu usage seemingly fixed

Steven Adeff adeffs.mythtv at gmail.com
Tue Jan 2 14:08:31 UTC 2007

On 12/28/06, Mark Chang <mark.chang at gmail.com> wrote:
> : Do you have both XV VSync Options checked in nvidia-settings?
> : (Texture and Blitter) or just one or the other? Thanks. I'm really
> : hoping this will fix my problems with tearing with my 6200TC.
> No, just "Video Texture Adaptor" "Sync to Vblank". Blitter is not checked.
> In OpenGL settings, Sync to VBlank is off.
> See:
> http://img142.imageshack.us/img142/2033/picture1ks0.png
> and
> http://img178.imageshack.us/img178/4475/picture2yw8.png

Well, I found the time yesterday (in the drunken hangover haze that is
New Years day...) between the Rose Parade (horrible horrible coverage
this year =( and the plethora of college football to upgrade to the
9xxx series drivers and apply the "UseEvents" option.

WHOOPEE!!! tear-free low CPU use 1080p playback! I even have Kernel
enabled as my deinterlacer and was able to get through some of the
higher movement scenes in The Two Towers 1080i without ever hitting
100% CPU usage on my Athlon64 3200+ (slightly overclocked, something I
am now playing with...).

I'd say overall this driver upgrade is a great improvement for folks
with HDTV capable frontends, I'd recommend at least trying it even if
you don't have any issues with the old 8xxx series.

Before you ask, read the FAQ!
then search the Wiki, and this list,
Mailinglist etiquette -

More information about the mythtv-users mailing list