[mythtv-users] ATI All in wonder Remote : No Volume Control

John jharitos at yahoo.com
Tue Jan 2 04:42:18 UTC 2007

I plugged the ATI All in Wonder remote reciever into
the USB port on my 
Knoppmyth system and almost everything worked
perfectly without having to 
configure ANYTHING. 

The volume does NOT work from the remote though - and
I've spent some time 
playing with this page: 

So my problem is that 1: I don't know how the remote
is working now, and 2: 
how to get it to control the volume 

I do a lsmod and I see lirc_atiusb 

When I do a 'ps -A | grep lircd' I don't see anything,
making me think the 
lircd deamon is NOT running. But if this is the case,
then how does the 
remote work at all? 

When I run irw I get a "connection refused" error that
I don't know how to 
get past. 

I guess what I want is for the volume up/down buttons
on the remote to 
execute a command to aumix that adjusts the volume. If
I can figure that 
out I'd probably like some of the additional keys to
do some fun stuff - but 
I need the basics first. More than once I got pulled
from sleeping in to 
"fix the stupid myth thing again" so the kids could
watch a DVD. 

Thanks in advance. 

Sounds like the kernel is taking control of your
remote at boot. You can tell by moving the remote
mouse by pushing the big button as the system boots to
see if the hour glass moves.

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the mythtv-users mailing list