[mythtv-users] problems about yum install on Fedora4 when installing mythtv

Xi Jiarong XiJiarong at sp.edu.sg
Wed Feb 28 02:52:46 UTC 2007

> I used Fedora 4, and want to install mythtv.

"That's a 2-year-old OS. You need to get to FC5 as a minimum,
preferably FC6. Nobody (including the Fedora project and atrmps.net)
supports FC4 any more. That's why the Myth packages for FC4 are not

Surprise, Fedora 4 can not work with mythtv? However, then the Installing
MythTV instruction SVN on Fedora Core (
said they were just based on Fedora 4, and "This guide was developed with
MythTV 0.19.1 and Fedora Core 4 in mind. Some of the steps are now being
checked against Fedora Core 5 (mainly dependencies). Additions are welcome
by users of other Fedora Core versions.(This works perfectly for Fedora
Core 6 as well: RGN 28-01-07). ".....

Puzzled about it!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070228/61b9f373/attachment-0001.htm 

More information about the mythtv-users mailing list