[mythtv-users] mythfilldatabase tv_grab_au problem after SVNupgrade...

Lincoln Dale ltd at interlink.com.au
Sun Feb 25 22:03:08 UTC 2007

> >   I've just upgraded to the current SVN build and now when I run
> > mythfilldatabase I get the following error:
> >
> > 2007-02-25 21:46:58.978 Grabber has capabilities: Unrecognised option:
> > 2007-02-25 21:46: 58.978 Grabbing XMLTV data using tv_grab_au is not
> > supported. You may need to upgrade to the latest version of XMLTV.
> >
> >   tv_grab_au --version gives me this:
> >
> > tv_grab_au_reg: Version $Date: 2006-09-08 14:15:09 +1000 (Fri, 08 Sep 2006)
> >
> >   Has anyone got any idea whats going wrong here?  I upgraded xmltv-utils
> > which seemed to have no effect, how do I upgrade the latest version of
> > XMLTV?  Also, tv_grab_au seems to gather the information required.
> Chances are, any existing tv_grab_au you may have installed has been
> overwritten.  I had to download a new one from tvguide.org.au after I
> upgraded as I had a similar problem.

SVN mythtv changed the way it calls tv_grab_XX scripts about 2 months ago (see
tv_grab_au scripts dated prior to that likely won't work.

there is a tv_grab_au script that does work just fine.  see

you'll find that the data is somewhat 'better' than perhaps what you had in the



More information about the mythtv-users mailing list