[mythtv-users] PVR-500 saga continues

Bill Bill at explosivo.com
Sun Feb 25 05:21:41 UTC 2007

On Sat, 24 Feb 2007 23:25:41 -0500
"John Drescher" <drescherjm at gmail.com> spake:

> > Well, the bad tuner got slightly better, the other got worse.
> >
> > Sigh.
> >
> This is what I experienced. With the LNA off the first tuner had a
> good picture and the second tuner had a very snowy picture with it on
> both pictures look the same but both had faint diagonal lines in one
> or both directions depending on the channel. I found this out a while
> back as the patch that turns this on was available for a few months
> before it finally made it into the mainline kernel. The workaround for
> me was to attenuate the signal (and I am not talking about a little
> attenuation). I did this by taking a splitter and using only the
> outputs for the signal. If you want more details of this please search
> the archives here and at the ivtv-users forum.
> I recently found a thread on the problems windows users are having
> with this tuner:
> http://forums.snapstream.com/vb/showthread.php?t=33675


I've tried the attenuating via a series of splitters, but it really
did not change the picture at all.

I've read the snapstream thread... filled me with dispair.

With the time I am spending on this, I should just pick up two 350's
and throw them in.

The tuner as far as I read and have experienced is crap.  Disappointing
since I absolutely love my PVR-350.  Anyway, at least it came with an
IR-USB remote 

I did not realize there was a way in linux to turn off the LNA.


More information about the mythtv-users mailing list