[mythtv-users] Myth BE/FE version compatibility

Chad masterclc at gmail.com
Tue Feb 20 01:42:19 UTC 2007

On 2/19/07, Larry K <lunchtimelarry at gmail.com> wrote:
> I am running an older 0.18 backend (FC3) and am planning to build a
> frontend, probably using an Xbox.  What, if any, compatibility restrictions
> exist between the BE and the FE?   I've read some posts about a newer FE
> trying to upgrade the database on the older BE, but I am not sure about
> this.
> Thanks!
> _______________________________________________

Different versions of mythtv are incompatible.  So, a 0.18 backend
could only run 0.18 frontends.  If you had a 0.19 frontend, it would
not be able to communicate with a 0.18 backend.  This also applies to
-fixes.  0.20 and 0.20 fixes are not compatible as they are
technically different 'releases'.

Prebuilt HDTV capable systems at reasonable prices:

More information about the mythtv-users mailing list