[mythtv-users] Console Fills with "LiveTV forcing JumpTo 1"

Robin Neatherway robthebob at gmail.com
Sun Feb 18 19:13:28 UTC 2007


On 2/17/07, Michael T. Dean <mtdean at thirdcontact.com> wrote:
> On 02/16/2007 04:57 PM, Dave wrote:
> > Mattias Holmlund wrote:
> >
> >> On 12/31/06, Dave <dave at optionsdsl.ca> wrote:
> >>
> >>> After watching live TV for a varying amount of time from 5 minutes to
> >>> hours, the frontend starts to spill millions of lines of this:
> >>>
> >>> ....
> >>> 2006-12-30 21:00:33.773 LiveTV forcing JumpTo 1
> >>> 2006-12-30 21:00:33.773 LiveTV forcing JumpTo 1
> >>> 2006-12-30 21:00:33.773 LiveTV forcing JumpTo 1
> >>> 2006-12-30 21:00:33.773 LiveTV forcing JumpTo 1
> >>> 2006-12-30 21:00:33.773 LiveTV forcing JumpTo 1
> >>> 2006-12-30 21:00:33.773 LiveTV forcing JumpTo 1
> >>> .....
> >>>
> >> This happened to me as well. I used LiveTV for the first time
> >> yesterday, and now my logfile is 37 gigabyte (and the disk is full)
> >> due to these messages.
> > It surprises me that a bug so major and easily reproduce-able is not
> > fixed, it happens many times a day, always at the end of a show-and the
> > start of a new one in live-tv mode.
> >
>
> Yeah.  It's almost like none of the developers actually watch LiveTV.
> Maybe they've figured out some way to make Myth record shows so they can
> watch them on their own schedule or something crazy like that.  ;)

Sarcasm aside, my housemates watch LiveTV, so it is probably not a
solution to say that noone  should use it. Is there a workaround for
this problem? Has anyone tracked it down any further?

I would like to but my Myth box is in production and in use this evening.

Cheers,
Robin


More information about the mythtv-users mailing list