[mythtv-users] Separate vdeo modes for gui and TV

Joe Borne joe.borne at gmail.com
Fri Feb 16 17:58:48 UTC 2007

Does anyone have any experience with the appearance settings for running the
gui and video in different resolutions? I'm trying to use it and it's
causing myth to be slow and crash.

What happens is that I start watching TV, switch to the guide by using the
menu. The video square in the guide either runs choppy or freezes or goes
black. When I select another channel and switch to it the screen goes black
and I have to reboot. Sometimes it works, but myth is painfully slow,
sometimes taking 4-5 minutes to respond to input from the remote.

I'm using MythDora 3.2 (myth .20 with fixes) on Fedora Core 5. The hardware
is a P4 2.6 Ghz, with 1 G Ram and a via mobo with 533 mhz fs bus. The video
card is an AGP nVidia 6200. I have two Hauppage tuners, one is a 150, ths
other a 250 with the FM tuner.  The TV is a Westinghouse 37" 1080p monitor.
I want to run the gui in 1920x108 and then set regular TV to go to a setting
that fills the screen well with minimal stretching. I also want HD to be in
1920x1080 when I view a HD channel through my HD card.

When I view the /var/log/Xorg.0.log I see it's trying to switch resolutions
and just getting stuck.

Is there any chance that my hardware just isn't beefy enough? It runs damn
snappy on default settings. I know it's not dual core, but it's so close to
what most HD Myth systems have for hardware I have a hard time believing
that's it.

Thanks in advance!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070216/ed6fbfb5/attachment.htm 

More information about the mythtv-users mailing list