[mythtv-users] Transcoding for the PDA problems

James Pifer jep at obrien-pifer.com
Wed Feb 14 19:15:38 UTC 2007

On Wed, 2007-02-14 at 13:54 -0500, Jeff volckaert wrote:
> > Didn't work. I was able to install that version of the player, but it
> > goes bezerk when I start it. Not even playing a video yet, just the
> > program. Almost like it's a video problem.
> >
> > I think I need to figure out how to get my transcoded shows working with
> > Media Player :-(.
> Did you try the smartphone version?  What phone do you use?  I've
> always used the ARM cabs since I have a Dell PPC.  If you really want
> to use the stock player then I would try msmpeg4 or wmv2 for the video
> codec.  MP3 should be fine for audio.

Where would I try msmpeg4 or wmv2 that you suggest above? Do you mean in
transcoding? In myth transcoding all I have is MPEG-4 or RTjpeg. Or are
you saying to use mencoder?

> The video codecs supported for lavc are:
>  vcodec=
>               Employ the specified codec (default: mpeg4).
>                  mjpeg
>                       Motion JPEG
>                  ljpeg
>                       Lossless JPEG
>                  h263
>                       H.263
>                  h263p
>                       H.263+
>                  mpeg4
>                       MPEG-4 (DivX 4/5)
>                  msmpeg4
>                       DivX 3
>                  msmpeg4v2
>                       MS MPEG4v2
>                  wmv1
>                       Windows Media Video, version 1 (AKA WMV7)
>                  wmv2
>                       Windows Media Video, version 2 (AKA WMV8)
>                  rv10
>                       an old RealVideo codec
>                  mpeg1video
>                       MPEG-1 video
>                  mpeg2video
>                       MPEG-2 video
>                  huffyuv
>                       HuffYUV
>                  asv1
>                       ASUS Video v1
>                  asv2
>                       ASUS Video v2
>                  ffv1
>                       FFmpeg's lossless video codec

I have a a Cingular 8525, which runs Windows Mobile Version 5.0. It has
Windows Media Player 10 Mobile for Pocket PC version 10.2 Build 14955. 

I installed it using the ARM cab for TCPMP. Same thing. Just loading the
app it goes nuts, not even trying to run a video.

I found and installed PocketDivX. That installed and runs fine.
Unfortunately that one says the file contains an incompatible video


More information about the mythtv-users mailing list