[mythtv-users] Network Shares

Melvin J. Cureton melvincureton at MELCRYS.COM
Mon Feb 12 15:26:13 UTC 2007

I am using FC6 and all my back ends and front ends mount their /video to a windows 2003 server. When I do a manual mount as below everything works fine but if I the /etc/fstab method I get permission denied. I use the identical /etc/fstab method for mapping my programs, music, and drivers shares to all those machines. Those shares reside on another Windows 2003 server on the same domain and network. The /video share has the same permissions as the other server has. And the manual mapping works no matter what Windows share I point it at. I've also tried the /etc/fstab method w/o the umask info with the same results. I tried the http://www.gossamer-threads.com/lists/mythtv/users/, but their search is not working. Any suggestions would be greatly appreciated.
mount -t cifs //svr10/video /video -o username=,password=,workgroup=,rw
//svr10/video         /video           cifs    username=,password=,workgroup=,umask=000 0 0
Thank You
Melvin Cureton
melvincureton at melcrys.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070212/a7c6b395/attachment.htm 

More information about the mythtv-users mailing list