[mythtv-users] PVR-500 using 2 tuners without daughterboard?

Aaron Staves astaves at gmail.com
Mon Feb 12 00:03:41 UTC 2007


well i got it working.  with the pvr-500 you have 2 units (unit 1 and unit
2).  Each unit has 5 inputs, coaxial, svideo, composite video, and composite
audio (R and L).  The thing i didn't know, is that unit 2's S-Video, and
composite inputs are all on the daughter board.  The only thing unit 2 has
in common with unit 1 is the coaxial input.  So the simple solution...

unit 2 = coaxial input
unit 1 = svideo/composite inputs

if i wanted to use the svideo or composite inputs on unit 2, then i'd have
to use the daughter board.

so now both work with just the main board.  I'm just glad i have free'd up a
pci slot now by removing the daughter board.  thanks for the insight Jan!

aaron

On 2/11/07, Jan Johansson <j2 at mupp.net> wrote:
>
> >I recently just received a pvr-500, and both tuners work fine with the
> daughter board. But i haven't had any luck utilizing both tuners using it
> without the daughterboard. Do i actually have to disconnect the
> daughterboard in >order to use both tuners on the main board? or is that not
> possible at all? I'm basically trying to do /dev/video0 on the tuner, and
> use /dev/video1 on the S-Video. I haven't been on the mailing list long so
> i'm not sure if this >question has already been answered. any input would be
> helpful. thanks!
>
> Uhm... Iäve never used my connector-board for my PVR-500.
>
> I have two devices /dev/video1 and /dev/video2  (my /dev/video0 is a
> Pinnacle 310i)
>
> On each of those tuners, I can use Tuner1 to pick up the normal channels.
> On /dev/video2 I _also_ use Composite 0 which is connected to my STB.
>
> So, you do not only have a _video_ device, you must also tell the system
> which _input_ to use for S-video.
>
> --
> Meddelandet har kontrollerats mot virus samt skadligt
> innehåll av MailScanner och förmodas vara säkert.
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070211/3c9b5a52/attachment.htm 


More information about the mythtv-users mailing list