[mythtv-users] "Movies" Menu missing

Pete Holmes petros429 at yahoo.com
Sun Feb 11 01:30:07 UTC 2007

  Thanks for the help. This information was great. It turned out that somehow I uninstalled mythvideo (I believe I did this during upgrading mplayer). BUT your reply helped me in customizing the menus to the way I want them. MythTV really is a powerful program.
  thanks again!

Nick Morrott <knowledgejunkie at gmail.com> wrote:
  On 10/02/07, Pete Holmes 
> I have just completed setting up my mythtv .20a box on fc6 and was playing
> around with the "Movies" option that let me play my personal videos (This
> menu option was with my "Images" area), I am not speaking of my recordings
> just avi's that I placed out there. I now realized that for some reason it
> is missing. I am not sure what I have done to make it disappear. Can someone
> point me in the right direction on how to get it back? Is there even a way
> to edit this back into the menu?

Were you editing the theme files directly (e.g.
/usr/share/mythtv/library.xml)? Do you still have the MythVideo plugin

If you fancy editing the menus, you should copy the menu files to your
mythfrontend user's ~/.mythtv directory and edit them there. The
originals will be left untouched in /usr/share/mythtv should anything
go wrong with your menu edits in the future.

In its simplest form, the menu item for MythVideo (in
/usr/share/mythtv/library.xml) can be:

Watch Videos
JUMP MythVideo

This should give you the option to run MythVideo again.

MythTV Official wiki:
MythTV users list archive:

"An investment in knowledge always pays the best interest." - Benjamin Franklin
mythtv-users mailing list
mythtv-users at mythtv.org

Need Mail bonding?
Go to the Yahoo! Mail Q&A for great tips from Yahoo! Answers users.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070210/71e94958/attachment.htm 

More information about the mythtv-users mailing list