[mythtv-users] atrpms update breaks fedora 8 add/remove

Lan Barnes lan at falleagle.net
Mon Dec 31 16:33:50 UTC 2007

On Mon, December 31, 2007 1:26 am, Axel Thimm wrote:
> On Sun, Dec 30, 2007 at 06:36:58PM -0800, Lan Barnes wrote:
>> >> This sounds more like a bug in pirut than in atrpms. Perhaps it can't
>> >> cope with too many packages or too many package dependencies?
>> >>
>> >> At any rate when pirut/kyum mess up one should always try to fall
>> back
>> >> to using plain yum to see whether the bug is in the GUI wrapper. Not
>> >> that yum is infallible, but at least it narrows down the
>> possibilities.
>> > I had the same problem. In my case, it turned out to be the yum plugin
>> > fastest mirror that was causing the problem...I removed it and all was
>> > better.. Did you have that plugin installed?
> That's a good hint. I'll try to enable this plugin to see if it
> crashes on my as well.
>> I am interested in this. When I run this w/F8:
>>   yum -y install \*myth\*
>> I run healthy for a while and then error out on too many dependencies. I
>> have no idea what my yum plug in situation is, or how to diagnose and
>> modify it.
> That's a different story, and is called selective/partial updates. The
> short story is "don't", the long one is that when you start cutting
> off hjalf a repo away from a depsolver's eyes all interesting effects
> may happen from installing the wrong packages (which is a silent bug)
> to breaking out of the install procedure and mentioning missing
> packages (like most probably in your case).
> --
> Axel.Thimm at ATrpms.net


Could you be kind enough to reply with the correct incantation to get myth
(just a FE, really) to yum onto a F8 box? Crafted as if for a four-yr-old
(which is what I feel like at these times)?

And while I have you, deepest thanks for keeping your marvelous yum
repository up to date.

Lan Barnes

SCM Analyst              Linux Guy
Tcl/Tk Enthusiast        Biodiesel Brewer

More information about the mythtv-users mailing list