[mythtv-users] Slight Pauses in Playback/Live TV

Joe Ripley vitaminjoe at gmail.com
Thu Dec 20 14:50:48 UTC 2007

On Dec 20, 2007 4:10 AM, Tim Sawyer <mythtv at calidris.co.uk> wrote:

> My main problem is one of slight pauses when watching live TV or playing back
> recorded programmes.  I hardly noticed it myself, my other half pointed it
> out.  It's particularly noticeable when there is scrolling text, like you
> sometimes get at the bottom of the screen on the shopping channels.  It seems
> to that some frames are being dropped and there's a slight pause in the
> movement of the text.  Our commercial PVR is definitely smoother.

This sounds like what happens when you take a recording encoded with a
30000/1001 frame rate and reduce it to a 24000/1001 frame rate.  I've
noticed this in some DVDs that I've transcoded.  For example, some
television series that I have on DVD, when I transcoded them, I
neglected to check the original frame rate and just assumed
24000/1001.  This resulted in video with the same symptoms you're
having, slight pauses. And (of course) it's due to dropped frames
(about 6 per second or so).

Now, I'm not exactly sure why Myth is behaving this way.  I would
suggest trying to change the Video Scan option (press the menu button
while watching a recording) from Progressive to Interlaced.  Also,
check your frontend logs to see if there's any weirdness going on...
you may have to increase the verbosity of the log.

Joe Ripley
vitaminjoe at gmail.com

More information about the mythtv-users mailing list