[mythtv-users] OpenGL or Xv - ./confgure Troubles

Nick Morrott knowledgejunkie at gmail.com
Fri Dec 14 16:22:40 UTC 2007

On 14/12/2007, scott at tbwifi.ca <scott at tbwifi.ca> wrote:

> for reference.  As a green linux user, most of this is pretty foreign.
> What is my best option to select for making my system work with Myth
> OpenGL or Xv?  I would also like some input on how to ensure that
> configure script for Myth enables either Xv or OpenGL.  As most of the
> command for ./configure are to disable features I am a little lost as to
> what I need to do to ensure one of them says yes beside it.

You likely don't have the required development libraries installed to
provide these features. There is some information on installing MythTV
on the wiki for Mandriva
(http://mythtv.org/wiki/index.php/Operating_system#Mandriva) which
might help. It's also worth reading the 'Upgrading xxx distro to SVN'
articles on the wiki, as these will indicate which libraries are
required to compile MythTV frrom SVN.

If you're a very green user, you'll probably be up and running much
quicker if you use a dedicated MythTV distro such as KnoppMyth or

Nick Morrott

MythTV Official wiki:
MythTV users list archive:

"An investment in knowledge always pays the best interest." - Benjamin Franklin

More information about the mythtv-users mailing list