[mythtv-users] Questions about mythtv

Jean-Yves Avenard jyavenard at gmail.com
Sun Dec 2 11:59:05 UTC 2007

hello everyone...

I have just replaced my 720p projector with a 1080p one (resolution is

Since I've experienced the following problems:

1- When going through the menu, going from one menu to the next, the
transition is extremely slow. The previous screen starts to fade away
and the new one slowly appears. It takes a good 2-3 seconds to change
screen. This is really annoying.

I haven't found a way to disable that effect. Which settings is it ?

2- Now, the quality of SD channels (576p here in Oz) looks really bad.
It looked much better in 720p.
I doubt this has anything to do with the projector as everything
displayed is sharp as (menus, text, icons etc...). The image displayed
is just the same size as when using the 720p projector.
Could it be that mythtv does a very poor job at upscaling the content ?
Obviously 720p displayed on a 110" screen should look just the same as
1080p also displays on a 110" screen.

I was running 0.20 and upgraded to 0.21 svn (r14921) but the PQ is
just the same.

My other question is how to configure in which order the channels
appear on the list.

30 No matter the settings, they always show in the channel number
order (channel number 1 first, then 2 etc)...
I tried the settings to display the channel by alphabetical order,
changing the Channel Ordering setting to no effect. No matter those
settings, it will always sort the channels by number.

What am I doing wrong ?

Thank you

More information about the mythtv-users mailing list