[mythtv-users] Can't get lock on DVB Stream | "L_s | partial Lock"

Benny Pfitzner pfitzner-lug at gmx.net
Sat Dec 1 10:12:22 UTC 2007


my Problem is that I always get a "L_s | partial Lock" in the OSD when
trying to watch TV.
When I run "xine dvb://" prior to mythbackend, let it tune till I get a
picture, close xine and then rum mythbackend everything is running fine.

Does xine somehow initialize the capturing Device?

When I try szap instead of xine I get the same error with mythtv but
szap gets a "HAS LOCK".

I use 0.20.2 and a Technisat Skystar 2 DVB-S Card.
I've already search the mail list archive but that didn't help me, or
mybe I didn't know that to search for.

As suggested in the IRC channel:
I got my DVB-S frequency, polarity and symbol rate right. Astra 19,2 in
my case. I also did set diseqc to LNB.
The log of mythbackend is the same. No matter if I run "xine dvb://"
prior to mythbackend or not.

Does anybody got any Ideas what I'm doing wrong?

Thanks Ben

More information about the mythtv-users mailing list