[mythtv-users] Any Successful Emerges of mythtv-0.20.2_p14357 on Gentoo?

mythmail at gmail.com mythmail at gmail.com
Fri Aug 31 05:30:15 UTC 2007

I second the 14324 working.  As for the ESVN_REPO_URI not being set, I
think that has something to do with myth using svn instead of
downloading the tarballs.  Before the 0.20.2 release I upgraded to a
0.20.1 patch that included SD pretty much by just renaming an ebuild
file in an overlay.

On 8/30/07, Anthony Floyd <anthonyfloyd at gmail.com> wrote:
> Hi Drew,
> On 8/30/07, Drew Tomlinson <drew at mykitchentable.net> wrote:
> > I noticed the new 0.20.2 ebuilds available in portage for Gentoo and
> > thus, tried to emerge but received the following error:
> [snip]
> > and just some lack of knowledge on my part.  Has anyone else tried
> > building this?  If so, were you successful?  I'd appreciate hearing
> > about your experiences as I am anxious to upgrade and move to Schedules
> > Direct.
> For what it's worth, earlier this week I emerged the  -0.20.2_p14324
> ebuild fine, and have hooked up to SD without any issues.  Perhaps try
> specifying the older ebuild?
> emerge =media-tv/mythtv-0.20.2_p14324
> A>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list