[mythtv-users] Any Successful Emerges of mythtv-0.20.2_p14357 on Gentoo?

Drew Tomlinson drew at mykitchentable.net
Fri Aug 31 04:36:01 UTC 2007

I noticed the new 0.20.2 ebuilds available in portage for Gentoo and 
thus, tried to emerge but received the following error:

* ERROR: media-tv/mythtv-0.20.2_p14357 failed.
* Call stack:
*   ebuild.sh, line 1654:   Called dyn_unpack
*   ebuild.sh, line 768:   Called qa_call 'src_unpack'
*   ebuild.sh, line 44:   Called src_unpack
*   mythtv-0.20.2_p14357.ebuild, line 108:   Called subversion_src_unpack
*   subversion.eclass, line 254:   Called subversion_fetch
*   subversion.eclass, line 179:   Called die
* subversion.eclass: ESVN_REPO_URI (or specified URI) and working copy's 
URL are not matched.

I'm a portage noob but poking around in the files suggests that the 
variable ESVN_REPO_URI should be set in the ebuild and it is not.  I've 
checked bugzilla and don't see any bugs filed and thus, I am willing to 
file one.  However I don't want to file a bug if it isn't really a bug 
and just some lack of knowledge on my part.  Has anyone else tried 
building this?  If so, were you successful?  I'd appreciate hearing 
about your experiences as I am anxious to upgrade and move to Schedules 



Be a Great Magician!
Visit The Alchemist's Warehouse


More information about the mythtv-users mailing list