[mythtv-users] Frontend stops responding when trying to import a CD...

Nicolas Riendeau knightr at istop.com
Thu Aug 30 16:27:26 UTC 2007


I recently started compiling MythTV from source and wanted to try the "Import CD" 

Each time I try to import a CD (and I tried more than one) the frontend locks up 
sometimes before extracting anything, sometimes in the middle of the extracting job 
and sometimes almost at the end. I've tried it with different quality settings and it 
doesn't make any difference. Depending on where it locks up I sometimes end up with 
entries in the mythconverg database sometimes not...

I've tried running cdparanoia (which I believe is used to import a cd) manually (I 
did a "cdparanoia  -B") and it was able to extract the entire CD without problem.

Where should I look to try to track down this problem?

The version of MythTV I'm using is a checkout of SVN I made yesterday (could I safely 
downgrade to 0.20.2 to test if I have the problem with that version too?)...

Thank you for your help!


More information about the mythtv-users mailing list