[mythtv-users] Can't find libmyth-0.20.2.so.0

Jeremy Gillick jeremymailing at gmail.com
Tue Aug 28 22:19:41 UTC 2007

I've been running MythTV for almost a year and I just upgraded to 0.20.2 and
now get the following error when I try to run mythtv-setup or mythfrontend:

"mythtv-setup: error while loading shared libraries: libmythtv-0.20.2.so.0:
cannot open shared object file: No such file or directory"

I also just upgraded from Ubuntu Dapper to Feisty Fawn and the Linux kernel
to 2.6.20-16-386.  I was hoping to be able upgrade everything at once --
what was I thinking? :o)  I'm hoping to get MythTV up by the end of today so
I can continue recording shows.

Thanks in advance for your help.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070828/f5907006/attachment.htm 

More information about the mythtv-users mailing list