[mythtv-users] No firewire output after upgrade

Tom Greer trgreer at gmail.com
Mon Aug 27 23:10:05 UTC 2007

I have a home system comprising of four MythTV frontend/backend combo
boxes.  Three are attached to DCT-6xxx boxes.  The fourth uses an HDHomeRun
as input.  All four boxes are similarly configured running Ubuntu 7.04.

Last weekend, in an effort to prepare for a transition to Schedules Direct,
I upgraded all of these boxes to the latest SVN version.  At the same time,
I also upgraded Ubuntu to the latest packages (including the kernel to

Everything went fine.

Except now, all of the systems attached to DCT boxes fail to receive video.
In MythTV, I cannot tune any channels - and all attempts to record programs

When I run plugreport, everything looks normal.  But firewire_tester reports
failure both as a broadcast connection or as a point-to-point connection.

I have tried rebooting and loading the old version of the kernel.  The
results are the same.

Before the upgrade, all of these boxes worked fine.  Now they all fail.
Since, I was stupid enough to upgrade the kernel and MythTV at the same
time, I really don't know which caused the problem.

While it is possible that my cable provider downloaded new software which
disabled firewire output at the same time, I think the odds of that are
pretty remote.

I'm looking for some pointers as to how to troubleshoot this.  There are no
error messages, just a failure to receive output from the DCT boxes.  HELP!


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070827/a27afc01/attachment.htm 

More information about the mythtv-users mailing list