[mythtv-users] Schedules Direct / 2.20.2 upgrade now working

Ken Bass kbass at kenbass.com
Mon Aug 27 17:14:25 UTC 2007

I restored my SQL database. I then ran mythtv-setup to change the Video 
Source to use Schedules Direct, then ran mythfilldatabase, then the 
backend/frontend. It worked

I'm not sure why my video sources got corrupted, but I've got a few 
ideas. When I upgraded last night three things happened:

1) During the time I was running mythtv-setup, TMS (and thus SD) went 
down. Perhaps this error condition messed up the mythtv-setup process?

2) Initially, I ran the backend BEFORE running mythtv-setup. This never 
caused a problem for me before, but its not following the instructions.

3) I was trying to do the upgrade via VNC to my myth box. For some odd 
reason, it seems like using VNC with mythtv-setup (or maybe Qt?) is 
causing spurious 'enter keys' to be pressed. I'm wondering now if when I 
went into Capture Capture cards, it was hitting 'enter twice' which was 
adding a new card (thus the extra entries).

I'm thinking #3 might be the culprit.

More information about the mythtv-users mailing list