[mythtv-users] Latest MythTV with SD on Gentoo

glen martin lists at locutory.org
Mon Aug 27 02:15:24 UTC 2007

David Snider wrote:
> Brad Fuller wrote:
>> Anyone know when the latest MythTV with the SD patch will be available
>> on gentoo? I did a search:
>> # emerge --search mythtv
>> and it tells me I have the latest version (which was some time ago.)
> It appears to be hardmasked....  0.20.2 p14282 is the package. 
There is a comment about an incompatible ABI change.

# MythTV 0.20.2 pre-release, masked due to ABI
# change that requires plugin rebuild

I also see that there are no 0.20.2 versioned plugin ebuilds yet, if
those would be required to meet the ABI needs.


More information about the mythtv-users mailing list