[mythtv-users] MythWeather in 0.20.2/-fixes packages (was Re: Mythweather-revamp and 0.20.2 release)

Michael T. Dean mtdean at thirdcontact.com
Sun Aug 26 18:49:10 UTC 2007

On 08/26/2007 02:32 PM, Harry Devine wrote:
> Why would I have to look for the older libs?

Because if you're compiling MythWeather and it's being compiled against
the older libs, they /must/ be on your system somewhere.

>   I thought that the reason we used the updated RPM packages was so we didn't have to compile anything.  Am I mistaken?

But you're trying to compile the trunk MythWeather to work with the
0.20.2 release, so you need to get rid of (delete) the old libs so that
it will compile with the new libs.  Note that by "new libs" I'm talking
about the libs for the "new" 0.20.2 package.

Another possibility is that your compile is failing, so you never get a
new libmythweather.so, so you keep re-installing the one you compiled
before upgrading.


More information about the mythtv-users mailing list