[mythtv-users] beginners audio question

Alastair Kerr alastair.kerr at ed.ac.uk
Fri Aug 24 12:02:37 UTC 2007

David Watkins wrote:
> On 24/08/07, Alastair Kerr <alastair.kerr at ed.ac.uk> wrote:
>> After several false starts at installing Mythtv (I can post my
>> experiences if there is an interest) I have a functional system. Audio
>> is working but I am not convinced that is it fully 5.1 surround sound:
>> probably just a stereo signal going to my speakers.  This whole area is
>> new to me as  the following questions will probably testify
>> Current setup:
>> ASRock mobo, P4 3GHz,
>> PVR-150 capturing a signal from a sky digibox box on the component input
>> (yellow/red/white)
> Actually that's 'composite' input.  If you can use S-Video that may
> give a better video capture.  Either way you're only going to capture
> stereo audio, not 5:1.
> _______________________________________________
Cheers for that I will give it a try.  I assume then because I need to 
convert a scart lead there is no way to  capture audio in 5.1 with any 

I have managed to find that I need to configure xine to tell it to 
output in 5.1 so I will give that a go tonight. Is there much to be 
gained by using spdif (and thus trying to find a header adaptor)?

thank again
- Alastair

Alastair Kerr, Ph.D.,
Bioinformatician, Wellcome Trust Centre for Cell Biology,
2.21, Michael Swann Building, Kings buildings, 
The University of Edinburgh,
Edinburgh, EH9 3JR, UK
Tel: 44-(0)131-650-7527 

More information about the mythtv-users mailing list