[mythtv-users] Myth RPMs for Fedora Core 5

Axel Thimm Axel.Thimm at ATrpms.net
Wed Aug 22 08:53:20 UTC 2007

On Tue, Aug 21, 2007 at 02:30:22PM -0600, Jerome Yuzyk wrote:
> I see that atrpms doesn't support Fedora Core 5 packages anymore. Do
> I have to upgrade now or can they be had from elsewhere?

Not only ATrpms, but the mother ship itself have closed support for
FC5. The usual rules apply for an EOL system: If it works to your
liking be happy and stay away from it. If you need something freshened
up you will have to jump on a newer distro.

How about RHEL5/CentOS5/SL5 which will allow you to have decent mythtv
suport over several years w/o upgrading the whole system? :)
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20070822/ad905808/attachment.pgp 

More information about the mythtv-users mailing list