[mythtv-users] Intermittent MythTV failure

Damian damian at gingermagic.co.uk
Tue Aug 21 23:58:58 UTC 2007

Damian wrote:
> My Myth setup has been behaving ok recently ...
> *still lots to do, Remote is half set up but not working properly, 
> almose forgotten about setting up XvMC and not got Radio Times channel 
> data sorted yet so only using EIT*
> ... but occasionally it doesn't load. I'll get the scaling images scroll 
> bar, then it'll crash out to the desktop. Usually, logging out and 
> restarting X will let it work again. Failing that, rebooting completely 
> pretty much always works. But now, even that's not working.
> I got it to work once this morning, after being turned off all night, 
> but now it wont again.
> Here are links to the mythbackend log and the mythfrontend output the 
> time that it worked:
> http://www.gingermagic.co.uk/tmp/mythbackend.log-ok
> http://www.gingermagic.co.uk/tmp/mythfrontend-ok
> And here are the mythbackend log and the mythfrontend output when it didn't.
> http://www.gingermagic.co.uk/tmp/mythbackend.log-broken
> http://www.gingermagic.co.uk/tmp/mythfrontend-broken
> There seem to be a lot of errors in there to me, but I'm not sure what's 
> important and what's not. Maybe I've got too many plugins installed that 
> I don't use and getting rid of things like MythMucic would help?
> I'd appreciate any help you can offer.
> Best wishes
> Damian
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I've uninstalled most myth plugins and it seems to be working most of 
the times I run it again now, but not every time. Is there anything else 
wrong from the files I posted?


More information about the mythtv-users mailing list