[mythtv-users] mythfilldatabase issue

Harry Devine lifter89 at comcast.net
Mon Aug 20 23:01:29 UTC 2007

I'm sure that my account didn't expire, as I just logged into it online @ zap2it.com and got the listings fine.  I also just ran mythfilldatabase again with the same result.  As for the mysql.txt, it didn't exist at /etc/mysql/mysql.txt, but I did find 2 copies:  one @ /home/mythtv/.mythtv/mysql.txt and the other @ /root/.mythtv/mysql.txt.  The one at /home/mythtv/.mythtv/mysql.txt contained my PCs hostname as the DBHostName, and the one at /root/.mythtv/mysql.txt had localhost as DBHostName.

Can I assume that they should match?


-------------- Original message -------------- 
From: "John Drescher" <drescherjm at gmail.com> 

> On 8/20/07, Harry Devine wrote: 
> > 
> > Whenever I run mythfilldatabase, I get the following error: 
> > 
> > "HTTP request sent, awaiting response... 401 Unauthorized Authorization 
> > failed" 
> > 
> I know the "401 Unauthorized" part is normal as it happens for every 
> single transfer. As for the "Authorization failed" 
> Is this the first time you have seen this? Did you try again a few 
> minutes later? Are you sure your account did not expire? 
> > Why would 'localhost' be in there? 
> Check your /etc/mythtv/mysql.txt and ~/.mythtv/mysql.txt 
> John 
> _______________________________________________ 
> mythtv-users mailing list 
> mythtv-users at mythtv.org 
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070820/c17b5a1a/attachment.htm 

More information about the mythtv-users mailing list