[mythtv-users] Upgrading from really old version

Anthony Floyd anthonyfloyd at gmail.com
Sun Aug 19 15:11:09 UTC 2007

On 8/18/07, Andrew Burgess <aab at cichlid.com> wrote:
> > - Any pointers on a specific sequence of steps I should take?  I don't
> backup the database to a few different places

Having just upgraded my less-ancient 0.19 box (but for identical
reasons), let me echo this statement.

Back up your databases.

Especially if you are upgrading mysql ... I use Gentoo, and to nicely
satisfy all the requirements, mysql jumped to 5.0, and things didn't
go particularly smoothly for me (mainly because I didn't follow the
mysql upgrade guide, and got burned for the experience).


More information about the mythtv-users mailing list