[mythtv-users] New Slave Backend - "card not connected"

Mike Perkins mikep at randomtraveller.org.uk
Sun Aug 19 12:15:43 UTC 2007

Bruce Nordstrand wrote:
> William Munson wrote:
>> All myth systems MUST be running the same version including slaves.
> I'll fix that right up now.
That's a point which ought to be in the Wiki. If you check out from svn, either 
fixes or trunk, and you intend to install on more than one machine, you should 
immediately make a tarball of the checked out files (before configuring or 
making), put it somewhere safe, and then use that to install on the other 
machines. It's the only way to ensure that everything is consistent.

Mike Perkins

More information about the mythtv-users mailing list