[mythtv-users] Remote randomly pauses using imon vfd from lc10m

Michael Sutherland hey at checkthisshitout.com
Fri Aug 17 02:43:37 UTC 2007


Hoping someone can point me in the right direction on this issue.  I  
have the silverstone lc10m case with the built in imon vfd and ir  
receiver.  Its plugged in via usb and all the appropriate modules are  
installed and working as expected.  The problem I am having is that  
the ir receiver randomly stops responding to remote commands.

If I run irw I get output for a little bit and then nothing, all the  
remote presses get ignored for anywhere between 10 - 40 seconds, then  
it starts working again.  This makes trying to navigate the myth  
menu's very frustrating.

I have tried several versions of lirc with no luck, each give me this  
same result.  As far as I can tell, and from what I have read this  
may have something to do with LCDproc but even disabling it and not  
running the daemon doesn't seem to help.

I have also scoured the forums on lirc, lcdproc, and mythtv and have  
seen this issue reported around version 0.8.0 of lirc (2005ish) and  
some custom drivers for the imon, but nothing I could get to  
successfully compile.

I have tried installing pre 0.8.0 versions of lirc from venky.ws, as  
well as 0.8, 0.8.1, 0.8.2 and the latest version from atrpms which is  
0.8.3-CVS and still no luck.  Just for a hoot I tried a different usb  
port but still this problem remains, besides there is no issue with  
LCDproc displaying on the vfd.  Before its suggested, my remote has  
fresh batteries and I also have a harmony 880 which I configured for  
testing, same result.

Any thoughts or suggestions would be greatly appreciated.

Michael Sutherland

More information about the mythtv-users mailing list