[mythtv-users] MythArchive errors out with dvdauthor

Joe Ripley vitaminjoe at gmail.com
Fri Aug 17 00:40:59 UTC 2007

On 8/16/07, Matt <skd5aner at gmail.com> wrote:

> Tried again yesterday with current SVN... I still get the "Cannot jump
> to chapter" issue.  Again, it seems there are lots of folks I can find
> via google who have run into this issue, but can't seem to find a fix.
>  Anyone out there have any ideas?

I had this exact same problem when I tried to use dvdauthor on files
that were transcoded to MPEG2 by mencoder.  The problem has something
to do with mal-formatted mpeg2 files... I think.

I was attempting to use MythArchive's "Don't re-encode" option to save
time, however, all I got was that same error.  To fix it, I had to use
one of the other Encoder Profiles (i.e. SP, LP, etc.).  This forces
MythArchive to re-encode the video.  After that, the problem went
away.  As far as I know, MythArchive uses ffmpeg to transcode, and it
seems to do a better job than anything else when used with dvdauthor.

Joe Ripley
vitaminjoe at gmail.com

More information about the mythtv-users mailing list