[mythtv-users] Schedules Direct Announces Initial Pricing

Ron Garrison ron.garrison at gmail.com
Sat Aug 11 03:32:22 UTC 2007

On 8/10/07, Christopher X. Candreva <chris at westnet.com> wrote:
> On Thu, 9 Aug 2007, Gavin Haslett wrote:
> > As I said in another message, I might just switch to Gentoo on my next
> > build. I'll probably trash that FC3 installation because there's just
> too
> If you are going to run Fedora, you are pretty much committed to upgrading
> releases.

I'm running .20 on FC3 - no problem.  I did have to update to a more recent
Kernel to support certain hardware.   The only real issue has to do with
python versions.  If memory serves me correct, FC3 is very ingrained with
Python 2.3.  But MythTV (in particular, MythArchive) requires Python 2.4.
This can be overcome by editing the scripts to point to Python 2.4 instead
of the default Python.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070810/8487e213/attachment.htm 

More information about the mythtv-users mailing list