[mythtv-users] upgraded to fedora 7, now firewire is broken

Gabe Rubin gaberubin at gmail.com
Thu Aug 9 21:52:58 UTC 2007

On 8/9/07, Chris Petersen <lists at forevermore.net> wrote:
> Just an fyi on this..  You can install the old modules from fc6 along
> with the most recent fc6 kernel and things will work fine.  There is a
> bug report submitted to Red Hat, and Jarod Wilson said he'd be poking
> the guy in charge of getting it fixed.
> fc6 kernel and firewire libs work great for me so far.
> -Chris

I actually tried to downgrade to a fc6 kernel before bugging the list,
and it said I had a bunch of dependencies that required a kernel
version higher than that (mainly kmdl stuff), and I did not want to go
into a cycle of removing those and trying to add those again and
futzing around with all my channels to get everything down to a fc6
kernel.  My first solution was actually just to load one of the older
fc5 kernels on my system, but I realized I blew away the nvidia kmdl
for that, and of course, it is no longer online.

If Axel's solution does not work, I will use yours.

More information about the mythtv-users mailing list